Ahogy majdnem minden honlap, úgy a dynamic2100.hu is használ sütiket a weboldalain. Adatkezelési Nyilatkozat:
Az oldal böngészésével hozzájárulsz a sütik használatához.

www.dynamic2100.hu

hp cisco trunk example

  • Posted on:  Kedd, 26 Április 2016 15:53
  • Written by 
Rate this item
(3 votes)

Egy lehetséges példa Hp és cisco switch trönk módban való összekötéséhez, vlan-ok támogatására. Bizonyára sokan felismerik majd a képen lévő eszközöket, és egyből ismerős lesz a zene ;)

 

a feladat:

hp cisco trunk

a cisco 1841 configja a teszthez:

Current configuration : 1415 bytes
!
version 12.4
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname Router
!
boot-start-marker
boot-end-marker
!
!
no aaa new-model
ip cef
!
!
ip auth-proxy max-nodata-conns 3
ip admission max-nodata-conns 3
no ip dhcp use vrf connected
!
ip dhcp pool vlan11
   network 192.168.64.0 255.255.255.0
   default-router 192.168.64.1
   dns-server 8.8.8.8
!
ip dhcp pool vlan12
   network 172.16.1.0 255.255.255.192
   default-router 172.16.1.1
   dns-server 8.8.8.8
!
!
ip domain name halozat.net
ip name-server 8.8.8.8
!
!
!
!
!
!
!
!
!
interface FastEthernet0/0
 no ip address
 duplex auto
 speed auto
!
interface FastEthernet0/0.10
 description VLAN10
 encapsulation dot1Q 10
 ip address 1xx.1xx.10.1 255.255.255.248
!
interface FastEthernet0/0.11
 description VLAN11
 encapsulation dot1Q 11
 ip address 192.168.64.1 255.255.255.0
!
interface FastEthernet0/0.12
 description VLAN12
 encapsulation dot1Q 12
 ip address 172.16.1.1 255.255.255.192
!

interface FastEthernet0/0.13
 description VLAN13
 encapsulation dot1Q 13
 ip address 10.1.1.1 255.255.255.192
!
interface FastEthernet0/1
 no ip address
 shutdown
 duplex auto
 speed auto
!
interface Serial0/0/0
 no ip address
 shutdown
 clock rate 2000000
!
ip forward-protocol nd
!
no ip http server
no ip http secure-server
!
!
!
control-plane
!
!
line con 0
line aux 0
line vty 0 4
 login
!
scheduler allocate 20000 1000
end

Fókuszálva a cisco catalist 2950 giabitEthernet 0/1 portjára:

Switch>ena
Switch#conf t
Enter configuration commands, one per line.  End with CNTL/Z.
Switch(config)#interface gigabitEthernet 0/1
Switch(config-if)#switchport mode trunk
Switch(config-if)#channel-protocol lacp
Switch(config-if)#no cdp enable
Switch(config-if)#spanning-tree portfast
Switch(config-if)#exit
Switch#

A HP 2530-24G konfigurálása:

HP 2530-24G# configure
HP 2530-24G(config)# trunk 21-24 trk1 lacp
HP 2530-24G(config)#

HP 2530-24G(config)# vlan 13
HP 2530-24G(vlan-13)# name wifi
HP 2530-24G(vlan-13)# untagged 1-4
HP 2530-24G(vlan-13)# tagged trk1
HP 2530-24G(vlan-13)# exit


HP 2530-24G(config)# vlan 10
HP 2530-24G(vlan-10)# name public
HP 2530-24G(vlan-10)# untagged 5-8
HP 2530-24G(vlan-10)# tagged trk1
HP 2530-24G(vlan-10)# exit


HP 2530-24G(config)# vlan 11
HP 2530-24G(vlan-11)# name private
HP 2530-24G(vlan-11)# untagged 9-14
HP 2530-24G(vlan-11)# tagged trk1
HP 2530-24G(vlan-11)# exit


HP 2530-24G(config)# vlan 12
HP 2530-24G(vlan-12)# name secure
HP 2530-24G(vlan-12)# untagged 15-20
HP 2530-24G(vlan-12)# tagged trk1
HP 2530-24G(vlan-12)# exit


HP 2530-24G(config)#end
HP 2530-24G#wr mem

Read 9375 times Last modified on Kedd, 26 Április 2016 16:16
Istvan Kabai

Management of Information system
Információs rendszerek üzemeltetése

Skills:

Qualified MIKROTIK Certified Network Engineer,
MTCNA Cert ID: 1502NA553, MTCRE Cert ID: 1504RE010

Qualified ZyXEL Certified Network Engineer,
ZCNE Security Level 1 ZCNE No : 2192386,
ZCNE Security Level 2 ZCNE No : 2192391
VMware vSphere: Install, Configure, Manage [V5.1]
CISCO® CCNA, CISCO® CCNA Security
CISCO® Discovery ICND1, CISCO® Discovery ICND2
Nexans Cert. NCS-HU-16.066.5018 Structured cabling standards & design
Optical termination procedures, standards, Connector Assembly
SMB Linux server WEB, E-mail, Mysql, Samba
System building based on Microsoft
HTML,PHP,MYSQL,.Net,jQuery&AJAX

Website: www.kabacus.hu

Pay Pal

HP Business Partner Zyxel Partner

We sell CISCO

CISCO select